Back to overview
Resolved

Routine upgrade

Aug 17, 2026 at 1:00pm UTC  –  Aug 17, 2026 at 3:30pm UTC
Affected services
console.unikraft.cloud

Resolved
Aug 17, 2026 at 3:30pm UTC

Maintenance ended

Created
Aug 17, 2026 at 1:00pm UTC

console.unikraft.cloud and controlplane.unikraft.cloud will be temporarily unavailable during a routine upgrade